0

Resolução do ultimo exercício do GFT START #2 .NET do Módulo de Lógica de programação essencial

#.NET
Leandro Carrer
Leandro Carrer

Sou novo aqui, e estou gostando muito do curso!

Abaixo está a minha Resolução do ultimo exercício do Módulo " Lógica de programação essencial " do curso GFT START #2 .NET.


1ª maneira de fazer o exercício (mais trabalhoso):


programa

{


funcao inicio()

{


cadeia cliente[][]={{"João","São Paulo","(11) 9999-5241"},{"Maria","Ribeirão Preto","(16) 9999-8596"},{"Ana","Manaus","(92) 9999-8574"}}


escreva ("Nome: ")

escreva (cliente[0][0])

escreva (" Cidade: ")

escreva (cliente[0][1])

escreva (" Telefone: ")

escreva (cliente[0][2] + "\n")

escreva ("Nome: ")

escreva (cliente[1][0])

escreva (" Cidade: ")

escreva (cliente[1][1])

escreva (" Telefone: ")

escreva (cliente[1][2] + "\n")

escreva ("Nome: ")

escreva (cliente[2][0])

escreva (" Cidade: ")

escreva (cliente[2][1])

escreva (" Telefone: ")

escreva (cliente[2][2] + "\n")

}

}

---------------------------------------------------

E agora a 2ª maneira de resolver o exercício (menos trabalhoso):


programa

{


funcao inicio()

{

inteiro contador=0

cadeia cliente[][]={{"João","São Paulo","(11) 9999-5241"},{"Maria","Ribeirão Preto","(16) 9999-8596"},{"Ana","Manaus","(92) 9999-8574"}}


faca{ 

escreva ("Cliente: " + cliente[contador][0] + " Cidade: " + cliente[contador][1] + " Telefone: " + cliente[contador][2] + "\n")

contador++

}enquanto(contador<=2)

}

}

0
2

Comentários (0)

Sou Engenheiro Civil recém-formado, Técn. Adm. (Etec), Mecânico de Usinagem (Senai), gosto de cálculos (tenho facilidade), de tecnologia e estou fascinado por este universo de T.I que ingressei agora.

Brasil