0

Resolução do exercício final do curso Lógica de programação essencial.

W
Wesley Silva
programa
{
funcao inicio()
{
inteiro contador = 0
cadeia cesta[][]={{"João","São Paulo"},{"Maria","Ribeirão Preto"},{"Ana","Manaus"}}
cadeia contato[3]
contato[0] = "(11)9999-5241"
contato[1] = "(16)9999-8596"
contato[2] = "(92)9999-8574"
faca{
escreva("Nome: " + cesta[contador][0] + " Cidade:"+ cesta[contador][1] + " Contato: " + contato[contador] + "\n")
contador ++
}enquanto (contador <= 2)

}
}
1
28

Comentários (1)

0
Julio Lima

Julio Lima

06/07/2021 21:29

Muito bem uma dica é usar a opção código do editor fica mais bonito. é só selecionar o texto que é código fonte e clicar em </> do editor. seu código ficará assim:

programa
{
funcao inicio()
{
inteiro contador = 0
cadeia cesta[][]={{"João","São Paulo"},{"Maria","Ribeirão Preto"},{"Ana","Manaus"}}
cadeia contato[3]
contato[0] = "(11)9999-5241"
contato[1] = "(16)9999-8596"
contato[2] = "(92)9999-8574"
faca{
escreva("Nome: " + cesta[contador][0] + " Cidade:"+ cesta[contador][1] + " Contato: " + contato[contador] + "\n")
contador ++
}enquanto (contador <= 2)

}
}