0

Preciso de ajuda! Erro no maven

Daidgy Freitas
Daidgy Freitas

Ao executar o comando : mvn -N io.takart:mavrn:wrapper, apresenta o erro.


0
0

Comentários (2)

1
Ramon Modesto

Ramon Modesto

28/07/2021 21:24

O comando seria:

mvn -N io.takari:maven:wrapper

Observe que vc digitou takart:mavrn em vez de takari:maven

1
João_Pedro Baraúna

João_Pedro Baraúna

28/07/2021 23:20

Eai Daidgy, tudo certo?

Então cara... se ainda estiver travado nisso, dê uma olhada neste artigo que eu fiz há algum tempo atrás, aqui na DIO, trata-se de um script que eu desenvolvi, faz toda a instalação automaticamente no Ubuntu. Se quiser tentar, segue o link:

https://digitalinnovation.one/artigos/prepare-seu-ambiente-de-desenvolvimento-java-enquanto-assiste-netflix

None

Brasil