0

Portugol / Tabuada

Edilson Martins
Edilson Martins

Eu fiz certinho dessa vez! EEEE

programa

{

funcao inicio()

{

   inteiro tabuada, contador, limite, resultado

       resultado = 0

       contador = 0

       limite = 10

       escreva("Bem vindo a TabuadaX!\n")

       escreva("Digite um número, e calcule a tabuada desejada:")

       leia(tabuada)

       escreva("A tabuada de " + tabuada + " é: \n")

faca {

       resultado = tabuada * contador

       escreva(tabuada + " x " + contador + " = " + resultado + "\n")

       contador++

   }enquanto (contador<=limite)

}

}

0
4

Comentários (1)

0
Franciele Sousa

Franciele Sousa

28/06/2021 20:27

ficou muito bom, principalmente a interação com o usuário.


Lutador e conquistador silêcioso.

Brasil