0

laços de repetição - Portugol. Profº Denilson Bonatti

Weslley Washington
Weslley Washington

exercício da Tabuada com laço de repetição

programa

{

funcao inicio()

{

inteiro valor, contador, limite, resultado

contador = 0

limite = 10

escreva("Digite o valor que deseja: ")

leia(valor)

faca

resultado = valor*contador

escreva(valor +" X " + contador + " = " + resultado + "\n")

contador ++

  enquanto(contador<=limite) 

}

}

0
0

Comentários (0)

Desenvolvedor Python

Brasil