0

fullstack developer santander (projeto gerenciador sala de reuniões)

Rafael Peres
Rafael Peres

galera, preciso de uma ajuda, estou fazendo esse projerto, porém esse sinal de erro não quer sumir, oq devo fazer? a instrutora utiliza java 8, e o meu é o 11, devo usar java 8?

0
0

Comentários (3)

1
Igor Silva

Igor Silva

02/08/2021 11:36

Eai Rafael, beleza?


Busque trocar a versão do Java, quando vou estudar sempre uso as mesmas versões do instrutor(a) para tudo, isso ajuda. Tente trocar também de IDE caso não funcionar.

1
Sergio

Sergio

02/08/2021 12:15

Bom dia Rafael


Usar a mesma versão do tutorial sempre ajuda a ter resultados mais efetivos,tanto do JAVA,quanto das dependências.


Bons Estudos...

1
Jair Silva

Jair Silva

02/08/2021 11:40

Bom dia!


<dependency>

<groupId>jakarta.validation</groupId>

<artifactId>jakarta.validation-api</artifactId>

<version>2.0.2</version>

</dependency>


Acredito que o erro seja o "." No lugar do "-" de de validation.


Espero que dê certo. Abraços!

None

Brasil