0

Ex. 003 - Matriz (portugol)

Hamilton Paz
Hamilton Paz

Código para o exercício de matrizes utilizando dois laços:

programa {

funcao inicio() {

cadeia dados[][] = {

{"João","São Paulo","(11) 9999-5241"},

{"Maria","Ribeirão Preto","(16) 9999-8596"},

{"Ana","Manaus","(92) 9999-8574"}

}

inteiro linha, coluna

linha = 0

faca {

coluna = 0

faca {

escreva(dados[linha][coluna])

se (coluna != 2) {

escreva(" - ")

}

coluna++

} enquanto (coluna <= 2)

escreva("\n")

linha ++

} enquanto (linha <= 2)

}

}
0
0

Comentários (2)

0
Hamilton Paz

Hamilton Paz

30/06/2021 13:31

Obrigado, Vagner!


Sucesso a ti também junto com todas as bênçãos de Nosso Senhor para você e toda a sua família!

0
Vagner Bellacosa

Vagner Bellacosa

30/06/2021 11:07

Parabens pelo trabalho, sucesso no curso, que venham mais desafios

None

Brasil