0

Erros nos comandos: gradle wrapper e ./gradle -v

Daidgy Freitas
Daidgy Freitas

Quem poder me ajudar ficarei muito grato, estou a um bom tempo tentando resolver para dar continuidade e a até agora nada.

0
0

Comentários (3)

0
B

Bruno Vilela

02/08/2021 16:48

Infelizmente perdi umas boas horas e também não consegui resolver: optei por seguir os cursos e a decisão se provou acertada. Siga o conselho do Reginaldo e, lá pela frente se surgir a necessidade você pode retomar a questão.

1
B

Bruno Miranda

02/08/2021 16:16

ola amigo,


aparentemente e por que vc esta usando o Java 11.0.11 eu estava com o mesmo problema e consegui "resolver o problema" com o seguinte comando:

gradle wrapper --gradle-version 5.1.1


link do forum que cheguei a essa solução: https://stackoverflow.com/questions/54358107/gradle-could-not-determine-java-version-from-11-0-2



espero ter ajudado

2
Reginaldo Araújo

Reginaldo Araújo

02/08/2021 15:26

Amigo,

Segue a aula e não se preocupe com isso, entenda como gradle funciona!

Tecnologia da Informação e Redes de Computadores

Brasil