0

Erro na Instalação de Package no Visual Studio - Ajuda!

Luanna N.
Luanna N.

Alguém sabe como resolver esse tipo de erro?


0
0

Comentários (5)

0
A

Alexander Silva

09/07/2021 00:33

Boa noite Luanna,

Segundo a imagem, parece que você executou a busca pelos pacotes apenas no repositório local, ou seja por pacotes já instalados anteriormente.

No Console Gerenciador de Pacotes, altere o campo Origem do pacote para Todos ou NuGet.org e execute novamente os comandos.


0
Luanna N.

Luanna N.

08/07/2021 23:11

@Francisco Oliveira

Hmm interessante. Não havia pensado nisso. Deixei que o Visual Studio fizesse a instalação no local padrão.

Obrigada, tentarei isso!

0
Luanna N.

Luanna N.

08/07/2021 23:09

@Daniel Silva

Tentei isso, mas não deu certo. Também tentei baixar os packages, um por um, e instalá-los um a um, mas também não funcionou.

Durante a aula, o professor simplesmente passou o comando para instalar o package e funcionou.

Estou começando a achar que falta algo na instalação, pois quando a gente instala o Visual Studio Community 2019 existem muitas opções de cargas de trabalho e de componentes individuais.

O que você acha?

0
Franco Oliveira

Franco Oliveira

08/07/2021 22:16

Boa noite!

Verifica se o path do teu projeto não está muito longo, dentro de várias subpastas.

Tenta colocar ele em uma pasta mais próxima do C:

0
D

Daniel Silva

08/07/2021 22:14

Boa Luanna, no mínimo você tem que instalar a versão 6.0,tenta instalar pelo o nuget do visual studio.

Desenvolvendo 🌱

Brasil