0

Desafio Aula 7 linguagens de programação e o Portugol

Gabriel Terres
Gabriel Terres

Desafio da aula 7.

Fazer um algoritmo em portugol que pegue as vendas de um vendedor

Janeira, Fevereiro, março e abril. Calcule o total das vendas e a média



programa

{

funcao inicio()

{

//declaração de variáveis

real vendaJ, vendaF, vendaM, vendaA, media, total

cadeia vendedor


//Estrada e saída de dados

escreva("Digite o nome do vendedor :")

leia(vendedor)

escreva("digite a venda de Janeiro :")

leia(vendaJ)

escreva("digite a venda de Fevereiro :")

leia(vendaF)

escreva("digite a venda de Março :")

leia(vendaM)

escreva("digite a venda de Abril :")

leia(vendaA)


//Calculo de total e media de vendas

total = vendaJ + vendaF + vendaM + vendaA

media = (vendaJ + vendaF + vendaM + vendaA) / 4


//Saída dos cálculos

  escreva("O total de vendas do vendedor " +vendedor+ " foi de:R$" +total)

escreva("O Vendedor " + vendedor + " teve a meia de vendas de R$" + media )


}

}


//Simples, porem ajudou muito no aprendizado da logica.

0
0

Comentários (0)

Bacharel Ciências da Computação pela Universidade Luterana do Brasil

Brasil