0

Ajuda com problema no Android-studio (Ubuntu): gradle sync failed

#Linux #Kotlin
Lilian Martins
Lilian Martins

Estou fazendo o bootcamp para aprender Kotlin, e durante a realização dos exercícios me deparei com um problema que me impossibilitou de prosseguir os estudos. Apareceu um erro no Android-Studio que me impossibilita de usar a opção de Design. O erro é: Gradle Sync Failed: Could not Install Gradle distribution from 'http://service.gradle.org/distributions/grade-7.0.2-bin.zip'.

Baixei o arquivo conforte demonstrado no site, fiz todos os passos, tentei as opções de sincronizar, disponíveis no próprio Android Studio, mas nada funcionou. E o problema é que uso Ubuntu 20.04 e não encontro tutoriais que me auxiliam nesse problema. Todos os tutoriais para resolver este problema são para usuários de Windows.

Estou usando a versão 2020.3.1 for Linux 64-bit, do Android Studio. Já até tentei desinstalar e instalar novamente, mas o problema persiste.

Alguém sabe como posso resolver este problema?


Desde já agradeço.

0
1

Comentários (2)

0
Roberto Júnior

Roberto Júnior

14/10/2021 16:52

Não tenho certeza, mas talvez esse problema esteja relacionado com a versão atual do Gradle. Acho que se você instalar uma versão anterior do Gradle, irá resolver esse problema.

0
M

Márcio Moda

14/10/2021 16:24

Existe uma discussão aberta no StackFlow com esse mesmo problema https://stackoverflow.com/questions/27467155/could-not-install-gradle-distribution-from-https-services-gradle-org-distribu

Espero ter ajudado :)

Artista visual e designer, usuária de Ubuntu e softwares open source

Brasil